安裝WinPcap時出現需移除舊版本的訊息

[Problem]

安裝新版WinPcap時會出現需移除舊版本的訊息,但移除舊版本後仍會出現該訊息。
作業系統:Windows 8.1 Pro x64

[Solution]

  1. 移除WindowsSystem32Pocket.dll,或移除WindowsSysWOW64Pocket.dll
  2. 移除WinPcap舊版本,若已移除,可先安裝新版WinPcap(安裝時出現錯誤時,略過讓它繼續執行)
  3. 安裝新版WinPcap
標籤: ,

發表迴響

你的電子郵件位址並不會被公開。 必要欄位標記為 *

*

這個網站採用 Akismet 服務減少垃圾留言。進一步瞭解 Akismet 如何處理網站訪客的留言資料