Upgrade CentOS from 6.2 to 6.5

[Problem]

  1. 執行 #yum update時,出現多個 PYCURL ERROR 6 – “Couldn’t resolve host… 的錯誤訊息。 (此為DNS設定錯誤)
  2. 執行 #yum update時,出現 Error: Package: matahari-host-0.4.4-11.el6.i686 (@anaconda-CentOS-201112130233.i386/6.2) 的錯誤訊息。(此為matahari相關套件的安裝有問題)
  3. 將CentOS從6.2 版本昇級到6.5

[Environment]

  • CentOS 6.2

[Solution for Problem 1]

  1. # vi /etc/sysconfig/network-scripts/ifcfg-eth0
  2. 修改DNS1=8.8.8.8,存檔
  3. # service network restart

[Solution for Problem 2]

  1. # yum erase qpid-cpp-server
  2. # yum erase qpid-cpp-client
  3. # yum install qpid-cpp-server qpid-cpp-client

[Solution for Problem 3]

  1. # yum update
  2. # reboot
  3. # cat /etc/redhat-release

[Reference]

  1. Upgrade to CentOS 6.5 from CentOS 6.4/6.3/6.2/6.1/6.0
  2. 從CentOS 6.0/6.1/6.2/6.3/6.4 升級到CentOS 6.5
  3. Centos中修改/etc/resolv.conf又恢复到原来的状态
  4. CentOS 修改IP地址, DNS, 網關
文章分類 系統管理 標籤:

發表迴響

你的電子郵件位址並不會被公開。 必要欄位標記為 *

*